Sim City 4 Devotion Forums

SimCity 4 Devotion Custom Content Showcase => Team Custom Content Projects => SFBT Place => Topic started by: Mikey Knox on May 07, 2017, 08:06:53 PM

Title: SFBT Street Tree Mod stopped working.....
Post by: Mikey Knox on May 07, 2017, 08:06:53 PM
.....and i dont know why.

When plopping a random building it is ok, but when i zone, its broken  ()what()

Title: Re: SFBT Street Tree Mod stopped working.....
Post by: eggman121 on May 07, 2017, 08:37:18 PM
I think the issue is that something has to built there for the props to appear. T21s which this mod is based upon have a number of criteria to fulfill to make props appear. In this case it is the wealth tied into the T21 mod which stops the props appearing. I would let the simulation run and see what results you get  ;)

-eggman121
Title: Re: SFBT Street Tree Mod stopped working.....
Post by: Andreas on May 08, 2017, 03:41:50 AM
eggman121 is right, the appearance of tries is tied to a specific type of zone. I set up the SFBT Street Tree Mod to show trees in low/medium/high density residential zones, low density industrial (agriculture) zones, and where Maxis is using trees by default (medium wealth commercial zones along streets, roads and oneway roads). When you plop something, zone along a street or rebuild the street with the street tool, the T21 exemplar files are "re-shuffled", so you might get a different layout. Since empty zones don't have a wealth assigned yet, no trees will show up until some buildings are growing.
Title: Re: SFBT Street Tree Mod stopped working.....
Post by: Mikey Knox on May 08, 2017, 05:29:59 AM
It didnt help growing some Lots (still no development), what DID help though, was reinstalling the NAM, now it works again  ???

Thx  :)
Title: Re: SFBT Street Tree Mod stopped working.....
Post by: Andreas on May 08, 2017, 10:55:24 AM
I'm not sure how the NAM would affect the Street Tree Mod, but I'm glad you got it working again. :)