LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Welcome, Guest. Please login or register.
Did you miss your activation email?

September 19, 2021, 06:17:40 PM

Login with username, password and session length

Author Topic: need help opening .exe on a mac (file juicer not working)  (Read 5059 times)

0 Members and 1 Guest are viewing this topic.

Offline zanderson889

  • Forums Inhabitant
  • *
  • Posts: 1
  • Total likes: 0
  • Reputation: 0
  • Your slogan here
need help opening .exe on a mac (file juicer not working)
« on: November 30, 2011, 12:52:45 PM »
So I've tried using file juicer, and it doesn't work. I've specifically tried it with the BSC essentials pack, and file juicer acted like there was nothing there to extract.

I saw on here someone suggested using "winebottler", but the download from that site doesn't seem to work.

Any other suggestions? I've also tried the program "the unarchiver". got an error message saying "this file cannot be extracted using this program". 

Offline spaced

Re: need help opening .exe on a mac (file juicer not working)
« Reply #1 on: December 09, 2011, 03:49:26 PM »
I have had really goo luck with Wineskin.

The way I found worked best was just use the standard filename, or pick one for just your Sim City file exes. Most of the downloads from this site are just exes. One you make the file it will ask you if you want to view it. It makes a special application folder under "Home"", under Finder. Double click on your file name and a menu will pop up. The top choice is install new software. Choose this and it will open the menu and you go to the place where you are storing your plugin download files and pick the exe you would like to install. After it is done installing you will get a message from Wineskin that is an error, but don't worry about it. Click OK and next time you want to install an exe for Sim City just use the same file as no program is actually associated with it.

One final word. Sometime when you are initially making your Wineskin file, it gets caught in a loop. If this happens close the install pop up and erase the new file when it asks about viewing. Then start over.

Good luck.