Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome, Guest. Please login or register.
Did you miss your activation email?

August 02, 2021, 01:12:47 PM

Login with username, password and session length

Author Topic: Graphics Issues with zoom and region view  (Read 3451 times)

0 Members and 1 Guest are viewing this topic.

Offline shanethemain

Graphics Issues with zoom and region view
« on: January 15, 2014, 11:19:22 PM »
Hi,

Having a bit of a problem here....I hadn't played SC4 in a few month and just now decided to open a older city I had been working on. However, I am dealing now with an issue I've never encountered before. In both region view and the farthest zoom out, I now lose all prop detail/small detail. However, if I zoom in just one level, everything displays normally. I am not sure why this would be happening all of a sudden, as my computer settings/game settings (city detail/graphics settings are all on high) have not been changed since I last played. I have been running on a Samsung laptop with a horrible Intel HD graphics family card and Windows 7, but I've never encountered any trouble thankfully until now. Could this be a graphics issue or compatibility issue? Would changing the resolution help? I hope there is a way to fix this without potentially re-installing the game. Any help would be greatly appreciated.

Cheers!

Offline shanethemain

Re: Graphics Issues with zoom and region view
« Reply #1 on: January 16, 2014, 12:15:11 AM »
A quick note: I have noticed that much older cities (within the same region) are not affected by this problem. As I have specific groupings for each city, could this potentially be a prop/mod compatibility issue within the specific affected cities? I have also noticed that it seems to mostly involve specific groups of flora/trees from my parks menu, whereas plopped trees from god-mode display just fine....again could some conflict between props be making those certain plugins disappear? I truly hope I don't have the "prop pox"....
« Last Edit: January 16, 2014, 03:00:03 AM by shanethemain »

Offline w_swietwoot

Re: Graphics Issues with zoom and region view
« Reply #2 on: January 16, 2014, 01:43:44 PM »
Hi,

it's no problem with your pc. It's down to the specifications of those props.
If you want to know: you can find those when you open a prop pack with the Ilive Reader and look at the exemplar files. It's the 'appearancezoomsflag' which specifies them. Change it to 0x0000001E of F if you like to experiment a little  ;).

Gr.
« Last Edit: January 16, 2014, 01:50:08 PM by w_swietwoot »

Offline shanethemain

Re: Graphics Issues with zoom and region view
« Reply #3 on: January 16, 2014, 07:17:13 PM »
Wow, thanks so much. I have never actually tried using Ilive Reader, as I am not very technically savvy, but if it is fairly easy to fix, I would like to try it. In any case, this is something fixable then? I had thought maybe I had the prop pox, but since everything shows up fine except at the highest zoom, and then only specific sets of trees and other minor objects, I was hoping it was something less damaging.