Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome, Guest. Please login or register.
Did you miss your activation email?

June 15, 2021, 01:51:59 AM

Login with username, password and session length

Author Topic: City crashes before loading no matter what  (Read 3202 times)

0 Members and 1 Guest are viewing this topic.

Offline strucka

City crashes before loading no matter what
« on: August 15, 2014, 06:49:29 AM »
Hi! I seem to have a problem with one/some of my cities in a region I've been building for a couple of years now. Now until recently I have had no issues with this region, but now one of my city tiles has started crashing before it loads. I tried multiple things, first the no plugin option, then changing all the settings (which did prove effective on the neighbouring tile), replacing the existing city file with an older version, but to no avail. Now I'm asking here for some help if someone knows the workings of the game any better (in which I strongly believe one does).
Here is also the exception report.


Exception time: 08/15/2014, at 13:18:30.
Exception code: 0xC0000005 (-1073741819) ACCESS_VIOLATION.
Current thread ID: 5952 (0x00001740).
Version information:
Application/module path: C:\Program Files (x86)\Steam\steamapps\common\SimCity 4 Deluxe\Apps\SimCity 4.exe
Application/module version name: SimCity 4
Application/module version: 1.1.641.0
System version: Windows NT 6.2
System memory: 4096 Megabytes total, 4096 Megabytes free.

Exception module:  C:\Program Files (x86)\Steam\steamapps\common\SimCity 4 Deluxe\Apps\SimCity 4.exe.
Exception address: 0x006e94ef. Section:Offset: 0x01:0x002e24ef.

Registers
   EAX: 6cf38134
   EBX: 0000000e
   ECX: 00000001
   EDX: 44715484
   ESI: 453f2c54
   EDI: 441e83f4
   CS:EIP: 0023:006e94ef
   SS:ESP: 002b:0018fa68  EBP:0000001f
   DS:002b  ES:002b  FS:0053  GS:002b
   Flags: 00010206


Any help will be much appreciated! Thanks!

Offline Kitsune

Re: City crashes before loading no matter what
« Reply #1 on: September 02, 2014, 09:26:08 PM »
its mostly a steam issue - I've encountered a similiar issue with some other apps as well. Have you tried re-installing steam?
~ NAM Team Member