Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome, Guest. Please login or register.
Did you miss your activation email?

June 15, 2021, 02:15:34 AM

Login with username, password and session length

Author Topic: SSD Problem  (Read 3041 times)

0 Members and 1 Guest are viewing this topic.

Offline Mikey Knox

SSD Problem
« on: January 05, 2016, 08:38:34 AM »
Hello

So i got 2 new EVO 850 SSD's for Christmas (thanks Grandma!), but i have a Problem.

I have now 2 HDD and 2 SSD in my System (on 1 HDD is my Windows), when i now start my PC up it doesnt Boot, when i remove the SSD's it works normal.

I already messed around in my BIOS under "Hard Disk Boot Priority" where the 2 SSD's show up and disabled them, but it still doesnt work....

Can some1 help me?
« Last Edit: January 05, 2016, 08:41:11 AM by Mikey Knox »

Offline Andreas

  • Administrator
  • Forums Legend
  • *
  • Posts: 4795
  • Total likes: 1023
  • Reputation: 33
    • SimCityPlaza
  • CL: ()bobby() Transit Controller
Re: SSD Problem
« Reply #1 on: January 05, 2016, 08:42:46 AM »
Some BIOS versions both have a "boot priority" setting, and a "boot order" setting. Make sure that your hard drive is the first in "boot order" as well. In addition, you might want to check if there's some key for a boot menu (on my ASUS board, it's F8), it should present you a list with all drives, where you can pick the proper drive and see if the system still boots fine.
« Last Edit: January 05, 2016, 08:47:15 AM by Andreas »
Andreas

Offline Mikey Knox

Re: SSD Problem
« Reply #2 on: January 05, 2016, 08:43:45 AM »
Habs repariert, sollte nun richtig anzeigen :)

Offline Mikey Knox

Re: SSD Problem
« Reply #3 on: January 05, 2016, 11:46:43 AM »
Some BIOS versions both have a "boot priority" setting, and a "boot order" setting. Make sure that your hard drive is the first in "boot order" as well. In addition, you might want to check if there's some key for a boot menu (on my ASUS board, it's F8), it should present you a list with all drives, where you can pick the proper drive and see if the system still boots fine.

It didnt work, i went the hardcore way and installed windows new, now it works but thx anyway  :)