Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome, Guest. Please login or register.
Did you miss your activation email?

July 29, 2021, 02:05:08 PM

Login with username, password and session length

Author Topic: Really strange textures since I started playing again.  (Read 1994 times)

0 Members and 1 Guest are viewing this topic.

Offline Moby

Really strange textures since I started playing again.
« on: March 03, 2009, 11:08:56 AM »
Hello guys,

A few days ago I started playing SC4 again after a couple of months. I have always build in European style (as I am Dutch) but just before I quited half a year ago I changed my style (thus plugin list) radically to American.

The reason that I'm playing again is that I am still fascinated by the European transport networks and building styles. So that means that I had to change my plugin list back to European style. Some plugins in my American plugin list are very usefull for European style as well so I didn't removed the whole list and started downloading again but I just removed those typical American buildings and replaced them with European buildings. Other major changements where the updated NAM, Euro roads and Euro car instances.

But since the beginning of my new SC4 adventure I am experiencing some very weird problems. See the screenshots below:

As it is


As it should be


What the hell, and I haven't used any seewalls


It should be a railtrack


Roadzoning?


Okay about the building textures. It only happens with downloaded buildings. And sometimes the textures go to normal when I zoom in and out, same counts for the roadzoning. Does anybody knows what's wrong?


Offline wouanagaine

  • NHP Team
  • Forums Guru
  • *
  • Posts: 2854
  • Total likes: 9
  • Reputation: 43
  • CL: :computer: SC4 CodeMaster
Re: Really strange textures since I started playing again.
« Reply #1 on: March 04, 2009, 01:35:24 AM »
Very strange
I don't think all problems are related
Make sure you have your latest drivers for your graphic card
Make a test with software mode and hardware mode in the graphical option in SC4

New Horizons Productions
Berethor ♦ beskhu3epnm ♦ blade2k5 ♦ dmscopio ♦ dedgren ♦ emilin ♦ Ennedi ♦ Heblem ♦ jplumbley
M4346 ♦ moganite ♦ Papab2000 ♦ Shadow Assassin ♦ Tarkus ♦ wouanagaine
Divide wouanagaine by zero and you will in fact get one...one bad-ass that is - Alek King of SC4

Offline Swamper77

  • BSC Team
  • Forums Parliamentarian
  • *
  • Posts: 1284
  • Total likes: 2
  • Reputation: 19
  • BSC Grease Monkey
    • Swamper's Twitter
  • CL: ()swamper77() BSC Mechanic
Re: Really strange textures since I started playing again.
« Reply #2 on: March 04, 2009, 01:39:06 AM »
The draggable rail issue could be the result of a bad install. Some PC users have had similar problems because the game didn't install properly.

-Swamper
You can call me Jan, if you want to.
Pagan and Proud!

Offline magee_b

Re: Really strange textures since I started playing again.
« Reply #3 on: April 03, 2009, 01:41:14 PM »
I have actually had similar problems. I had been away from SC4 (and electricity) for several months, and when I came back I reinstalled for a clean start. But I started getting the same sort of texture/graphics issues that I never had in my previous 3 years. Mostly with downloaded buildings, and NAM pieces (looks exactly the same as Moby's issue)