Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome, Guest. Please login or register.
Did you miss your activation email?

July 30, 2021, 03:01:40 PM

Login with username, password and session length

Author Topic: Pictures not appearing in Thumbnails  (Read 1377 times)

0 Members and 1 Guest are viewing this topic.

Offline Haljackey

Pictures not appearing in Thumbnails
« on: March 30, 2009, 10:37:41 PM »
For the past month, I have not been able to see pictures in the image thumbnails Windows displays in folders. All I am getting is the default image indicating what image type it is (JPG, PNG, etc). This usually occurs when you are waiting for the pictures to load in the thumbnails, but this is never happening to me anymore.

Its driving me nuts! I have to open a image viewing program (like Windows Picture Gallery, Irfanview, etc) in order to see the images. It is becoming a pain when trying to organize pictures, selecting certain photos from a digital camera, heck its even making my CJ updates more troublesome!

Here's an example of what I am seeing on my monitor. Its been compreseed to 800x500, so click for full resolution!



If system specs are helpful I will list a few here:
-Windows Vista Home Premium 32 bit system
-Vista Service pack 1
-NIVDIA Geforce 8800GT graphics card
-Running a 1920x1200 resolution

I've tried everything I can think of to solve the problem, but I have had no luck. Here's a short list of what I have tried so far:
-Changed the size of the thumbnails.
-Ran disk cleanup for thumbnails.
-Changed resolution, uninstalled and reinstalled video drivers.
-Clicked properties for folders and played around with the settings.
-Clicked properties for images and played around with the settings.

If you have any ideas as to how I can fix this issue, please let me know!

Thanks for your time!

Best,
-Haljackey

Offline sarjm

Re: Pictures not appearing in Thumbnails
« Reply #1 on: March 31, 2009, 05:46:47 AM »
Here are a couple of things to try:
http://support.microsoft.com/kb/928572
or
Check to make sure you don't have "Always show icons, never thumbnails" ticked in Folder Options->View.

Offline Haljackey

Re: Pictures not appearing in Thumbnails
« Reply #2 on: March 31, 2009, 10:52:17 AM »
Thanks for the advice sarjm, but I've already tried that with no luck.   &mmm

If anyone else has any ideas please let me know!