Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome to SimCity 4 Devotion. Please login or sign up.

November 29, 2022, 10:25:07 AM

Login with username, password and session length

Downloads

Rail Texture Missing

Started by luvs2draw, June 21, 2019, 12:09:09 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

luvs2draw

Hello everyone,
I am having a problem with a Plugin from Angel Zero. I am missing the Rail Texture that goes under the Rail Cars. The Plugin is "AngelZero_Rail_Cars V 4 (Peg Enabled). I have the following Rail Texture Pks installed in my Plugins, "PEG's Rail Fleet Resources in the ZZZZ_Peg Seaports", "NCD(North Country Dude) Rail Texture Mega PK's Vol 1, 102 and 2, and finally RLM Rail Props N Textures.
I am at a loss of what caused this to happen. It happened around the time all of my SC files changed to "NotePad files" The game plays fine, set up this way.
Enclosed it a pic of what I am Talking about.
Any help would be very much appreciated. 




Andreas

This looks more like a texture ID conflict than a missing texture. Unfortunately, I cannot tell you where to look, but try to place the lot(s) and the dependencies that they are using in some "zzz_" folder that is loaded last by the game, then the texture that the lot is supposed to use should show up.

The SC4 files being associated to Notepad shouldn't be a problem for the game, however, you might want to change the file association to something else, like the Reader or some other modding tool that can handle those files directly. Right-click a file, choose "Open with...", browse for the proper application and check "Always open with this program" (not sure about the exact wording in an English Windows).
Andreas

Wiimeiser

That looks like one of RRetail's textures, specifically from his road/parking set used on his roadside rest area, though that specific texture does look slightly different (RRetail's is more detailed). A binary plugin search might come in handy here...
Pink horse, pink horse, she rides across the nation...

luvs2draw

Thank you for the replys Andreas and Wiimeiser. Andreas I'll keep the file assocation as it is for now. Don't like the ideal to change and really mess things up. I'll keep looking for a fix to this problem.

luvs2draw

Solved:

The problem of the missing Textures (overlay or underlay?) is solved. I remember that the Plugin was on one of the Disc I obtained from STEX. I looked on the 3rd Disc in the lot selection. I removed the Plugin and replaced It with the one from the Disc. Opened a region I am working and checked to see if the plugin was still acting up, lo and behold, the textures for the Railway is now showing in the Lots.

Just wanted to give a shout to anyone who tried to help, it was very much appreciated.