Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome to SimCity 4 Devotion. Please login or sign up.

July 03, 2022, 07:12:30 PM

Login with username, password and session length

Downloads

Owie

Started by NativeFloridian, January 31, 2014, 02:19:28 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

NativeFloridian

I downloaded this for the first time.  I was looking forward to using it, but it hard crashes my system whenever I click anywhere on the Overview window.  I have all the requisite files and updates, and I am running XP-SP3.  Horrible crash, must physically power off to restart, killed dead just by clicking a window.  Ugh.   Help?

Edit: this is not a graphics issue simply keeping my desktop from view.  I am aware of my system, and when that happens I can navigate with the keyboard to a clean shutdown by simply observing the HDD activity LED.  This kills my system dead.

It's probably precipitated by graphics, because the screen becomes slightly corrupted in the process.

Any help would be appreciated.

And do I really have to answer seven simultaneous captchas every time I want to post a reply?  Wow...

catty

#1
Quote from: NativeFloridian on January 31, 2014, 02:19:28 PM
...And do I really have to answer seven simultaneous captchas every time I want to post a reply?  Wow...

Only for a couple more posts after that you are free to post anywhere you like, we have been investigating alternatives to captcha questions, but in the meantime you have to answer them

-catty
I meant," said Ipslore bitterly, "what is there in this world that truly makes living worthwhile?" DEATH thought about it. "CATS," he said eventually, "CATS ARE NICE.

NativeFloridian

Thanks.

Is there no support for this program? 

whatevermind

I haven't run into that problem myself, but weird bugs do sometimes happen. Out of curiosity, how big of a region were you trying to open? And have you applied the 4GB patch to SC4Terraformer? That helps it open/edit some of the ridiculously large regions, otherwise it will freeze/crash. Do you have this problem with all regions you try to open?

As far as support - every once in a while wou drops in and offers some pearls of wisdom, but it's mostly user-to-user support for this one.

NativeFloridian

Thanks for asking.

The region I opened first was 33x27.  I tried a couple more times last night, and it's not limited to just the overview window.  Second map I tried was the default, Timbuktu, and then Timbuktu again (after restarting), that time closing the Overview window, and it still hard froze after doing something on the other window.  I got tired of powering off and restarting, so I gave up after that.