Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome to SimCity 4 Devotion. Please login or sign up.

July 05, 2022, 06:23:00 PM

Login with username, password and session length

Downloads

After Several Years, Reinstalled, have a Map Bug

Started by Lattata, August 21, 2014, 10:51:10 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Lattata

Hello all, this is probably dusting off a old old file. But I have an issue I'd like to see if it can be fixed.

The entire workspace is pitch black unless I actually Terraform. I can not see anything it is all Black. What causes this and why is it not appearing as Green?

the minimap is fine though...


HappyDays

I too have encountered this issue. Windows 7, I take it? Worked dandy under Vista for me.

catty

It may be worth looking at this fix for a problem that PIM-X was having

http://sc4devotion.com/forums/index.php?topic=14216.0

But people were able to use it to fix problems they were having with the SC4 Terraformer as well.

:)
I meant," said Ipslore bitterly, "what is there in this world that truly makes living worthwhile?" DEATH thought about it. "CATS," he said eventually, "CATS ARE NICE.

HappyDays

#3
Mmm, no, that doesn't fix the "black ground" bug, and for me Terraformer has always worked under 7. However, thank you for pointing it out anyway. SOMEONE will be helped by it, and that's what's important.