• Welcome to SC4 Devotion Forum Archives.


Started by Ernestmaxis, December 13, 2020, 01:07:43 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.



When ever opend a Data-file with a program like notepad is it possible to reset the file-extensions to default?
I removed notepad in the OpenWith list in Regedit as default but keeps the settingfavor as personfavor not as default blanc-format.
Hope some can help, any tips? :)

Picture in link:




If I'm not mistaken, the link from your last post tells you how to associate the file type with Notepad, so you don't have to modify the extension to open it?

Actually, if you use File/Open from Notepad, you can open literally any file (you need to change the file type at the bottom of the file browser dialogue).

Otherwise, a third party application like Notepad++, is a lot easier. You can drag/drop files onto its shortcut to open them, it doesn't care what extension they have. If it's essentially formatted as a text file, it will display everything.


Yes your right the only solution i have right now, but can I remove the personal preference in regedit?


1.   Click Windows button at Taskbar (bottom left).

2.  Point your mouse into button at left side of Start menu and click Settings.

3.  Choose Apps from Setting window.

4.  Choose Default Apps (left side).

5.  You can click RESET button for restore Windows 10 back to defaults mode.

6.  OR.... Choose choose defaults apps by file type.

7.  Please wait until showed list of file extensions. Scroll down until .TXT appear for text files.

8.  Default was NOTEPAD but you can choose othem programs likes WORDPOAD, NOTEPAD + etc.

9.  Please wait and you can open TXT with any random softwares. Close the windows.

That's all. If you want remove all file types, visit here!


Be careful  for this because will ruins Windows 10 aftermath. Make backup first!
I loves Sim City forever!


Thanks for the help

8. Default was NOTEPAD but you can choose othem programs likes WORDPOAD, NOTEPAD + etc.
Default was nothing (can't be opend) so I removed the openwithlist from the .Data but it doesnt work..