Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome, Guest. Please login or register.
Did you miss your activation email?

January 25, 2022, 01:39:38 AM

Login with username, password and session length

Author Topic: Can't connect RD6 parts  (Read 456 times)

0 Members and 1 Guest are viewing this topic.

Offline Alan_Waters

  • Old man
  • Forums Governor
  • *
  • Posts: 347
  • Total likes: 215
  • Reputation: 0
  • Industrial forever!..
    • ВКонтакте
Can't connect RD6 parts
« on: December 23, 2021, 11:07:05 AM »
In previous versions of NAM, these parts were perfectly connected with a road, now there is no way I can connect them.
I ask for help!  &ops
Sorry for my bad english!
https://drive.google.com/file/d/1a9QdHrscp8YS9bMtaVe8peXcmHM6IZ6y/view?usp=sharing

Offline Tarkus

  • Administrator
  • Forums Legend
  • *
  • Posts: 11749
  • Total likes: 6130
  • Reputation: 75
  • NAM Team Tankadillo
    • NAM HQ
  • CL: Dr. PuzzlePiece
Re: Can't connect RD6 parts
« Reply #1 on: December 23, 2021, 04:07:25 PM »
Unfortunately, it doesn't look like your image is showing up, and I get a login page when I click the link.

-Alex

Offline Alan_Waters

  • Old man
  • Forums Governor
  • *
  • Posts: 347
  • Total likes: 215
  • Reputation: 0
  • Industrial forever!..
    • ВКонтакте
Re: Can't connect RD6 parts
« Reply #2 on: December 24, 2021, 10:11:13 AM »
I shared the image, but something went wrong. Now it should be displayed.

Offline mgb204

Re: Can't connect RD6 parts
« Reply #3 on: December 24, 2021, 11:41:53 AM »
If I log in to my Google Account (as prompted), it tells me I am not allowed to see it. You need to select the option that 'Anyone with the link can view', that will generate a new link which should work.

Right now, your link is only shared with specific people who you've allowed, which of course doesn't include most people here.

Offline Alan_Waters

  • Old man
  • Forums Governor
  • *
  • Posts: 347
  • Total likes: 215
  • Reputation: 0
  • Industrial forever!..
    • ВКонтакте
Re: Can't connect RD6 parts
« Reply #4 on: December 24, 2021, 12:48:21 PM »
Now everything seems to have opened access

Offline XL2007

Re: Can't connect RD6 parts
« Reply #5 on: December 24, 2021, 07:08:40 PM »
In previous versions of NAM, these parts were perfectly connected with a road, now there is no way I can connect them.
I ask for help!  &ops
Sorry for my bad english!
https://drive.google.com/file/d/1a9QdHrscp8YS9bMtaVe8peXcmHM6IZ6y/view?usp=sharing

I had that problem with the RD-6 and RD-4 bridges. Here's a workaround I had to use to make everything connect:

1. Draw out the bridge as normal.
2. Use the RHW Disconnector to delete the ends of the bridge without deleting the entire bridge itself.
3. Plop the RD-6 Starter Piece right against the deleted end of the bridge.
4. Use the Road tool to drag out your RD-6 road.

If I have time, I may post some screenshots for clarity's sake.

Offline Alan_Waters

  • Old man
  • Forums Governor
  • *
  • Posts: 347
  • Total likes: 215
  • Reputation: 0
  • Industrial forever!..
    • ВКонтакте
Re: Can't connect RD6 parts
« Reply #6 on: December 25, 2021, 11:40:44 AM »
XL2007, thanks a lot for the interesting solution! There is no need to demonstrate, I understood everything perfectly.  :thumbsup:

PS: In the new 43rd version of NAM, everything worked.
Thank you all for your help!
« Last Edit: December 25, 2021, 02:00:46 PM by Alan_Waters »