Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome, Guest. Please login or register.
Did you miss your activation email?

July 24, 2021, 06:58:20 PM

Login with username, password and session length

Author Topic: Weird extrude issue  (Read 385 times)

0 Members and 1 Guest are viewing this topic.

Offline Rott

Weird extrude issue
« on: December 07, 2020, 10:38:47 PM »
Howdy folks, making my first model and ran into a weird issue after attaching windows and doors to a wall then extruding them, seems like it didnt recognize a few of the windows/etc after using extrude, they are all lined up on the correct axis, I even used array for some so I have no idea why this happened, anyone have an idea what this is?

Offline mattb325

  • BSC Team
  • Forums Parliamentarian
  • *
  • Posts: 1744
  • Total likes: 5717
  • Reputation: 27
  • CL:
    SC4D Housing Authority
Re: Weird extrude issue
« Reply #1 on: December 07, 2020, 11:06:02 PM »
Hi Rott, when extruding splines you need to ensure that there is a gap in between the various shapes, otherwise the program just picks and chooses which to extrude and which to not extrude.

So, just eyeballing the elements that need to be adjusted: nudge the bottom of your door upwards by 0.1m and adjust the sidelights so that they are at least .1m away from the door frame (and each other)
« Last Edit: December 07, 2020, 11:23:03 PM by mattb325 »

Offline Rott

Re: Weird extrude issue
« Reply #2 on: December 07, 2020, 11:23:26 PM »
Yessir, that was indeed the issue, thanks again  &apls