Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome, Guest. Please login or register.
Did you miss your activation email?

December 08, 2021, 12:43:42 PM

Login with username, password and session length

Author Topic: 65F887AB prop help  (Read 867 times)

0 Members and 1 Guest are viewing this topic.

Offline newgirl011

65F887AB prop help
« on: October 17, 2021, 09:29:33 AM »
hey can some one tell me what 65F887AB is?the plugin pack code was 1710786475 i belive its a cars plugin as im getting brown boxes on certon cars if some one can tell me what i need to find ill try to look it up thanks in advance.

Offline Tyberius06

Re: 65F887AB prop help
« Reply #1 on: October 17, 2021, 08:11:22 PM »
Hi!

It would be helpful if you were able to share image about LOTs with these brownboxes or at least tell the name a few of these LOTs, so we can try to narrow down the missing prop among dependency packs. Also I would recommend you to use the the PEG OOPs Mod, which would turn the brownboxes into colourfull flags, and would allow to see where and how the prop was positioned on a lot (brownboxes sometimes cover the whole LOT and you can not see details of them).

Thanks.

- Tyberius
You may find updates about my ongoing projects into my development thread here at SimCity 4 Devotion: Tyberius Lotting Experiments
or over there on Simtropolis into the Tyberius (Heretic Projects) Lotting and Modding Experiments.
I'm also member of the STEX Custodian and working on different restoration projects on behalf of non-anymore-active custom content creators.
Current projects: WMP Restoration and SimCity Polska Restoration.
Member of the NAM Team and RTMT Team.

Offline newgirl011

Re: 65F887AB prop help
« Reply #2 on: October 18, 2021, 06:19:34 AM »
hi its cars i hover over it on box it says cars so the codes dont help you? well simply put its cars peiod but only a few cars  i just wish i knew which it was the brown boxes only appear on parking lots and garrage when the car parks at night its gone

Offline newgirl011

Re: 65F887AB prop help
« Reply #3 on: October 18, 2021, 06:23:09 AM »
one more thing the box comes randomly meaning i have most of the cars prop ill do the plugin you sugested and screen shoot it next time it dose it unless my info shined enough you to know what i needed

Offline Tyberius06

Re: 65F887AB prop help
« Reply #4 on: October 18, 2021, 07:23:18 AM »
The car props are timed props in this case If they come and go at certain times. That doesn't narrow it down that much but it means the lot is using third party timed props and you are missing the original model dependency.
I still need the name of the parking lot where you see these missing cars/brown boxes. Also install that mod what I recommended above. Click onto the parking lot where these boxes showing up. That would help narrow it down which models are actually missing.
The thing is that technically you have the props, you miss the model dependency for the props, that's why the brown boxes show up instead of the cars.
Click onto the parking lot or other lots where you find these and tell us  the name of the LOT.
You may find updates about my ongoing projects into my development thread here at SimCity 4 Devotion: Tyberius Lotting Experiments
or over there on Simtropolis into the Tyberius (Heretic Projects) Lotting and Modding Experiments.
I'm also member of the STEX Custodian and working on different restoration projects on behalf of non-anymore-active custom content creators.
Current projects: WMP Restoration and SimCity Polska Restoration.
Member of the NAM Team and RTMT Team.

Offline newgirl011

Re: 65F887AB prop help
« Reply #5 on: October 18, 2021, 08:09:58 AM »
lots parking garage and lot of times business lots and rarely residential lots im certion im missing a carprop of one kind i went on a carlot search on google downloaded all i can find incuding gizmos verson 3 wich is needed sometimes  the google drive of his is still up fingers crossed i also  downloaded tiberous mega pack for cars so lets see wat happens sorry if i spelt your members name wrong hope you know whom im referring to it seems our guess are same right now  on carpacks but i usd the stex cds if thats any help to you maybe you know by that which car packs is needed i dont have the cds any more old worned out i did kept the files on my computer and im pretty sure i did not delet anything the cds are bout sevral years old 

Offline Tyberius06

Re: 65F887AB prop help
« Reply #6 on: October 18, 2021, 08:18:35 AM »
Again, please. Open the game, open the city where there are Lots with these cars/brownboxes and click onto the lot and get the name of at least one of the LOTs with these boxes. Write the name of the LOT(s) here.
That's the easiest way... I just need the name of the LOTs that is it.
You may find updates about my ongoing projects into my development thread here at SimCity 4 Devotion: Tyberius Lotting Experiments
or over there on Simtropolis into the Tyberius (Heretic Projects) Lotting and Modding Experiments.
I'm also member of the STEX Custodian and working on different restoration projects on behalf of non-anymore-active custom content creators.
Current projects: WMP Restoration and SimCity Polska Restoration.
Member of the NAM Team and RTMT Team.

Offline newgirl011

Re: 65F887AB prop help
« Reply #7 on: October 18, 2021, 08:26:43 AM »
oh hi Tyberius my bad im trying your car plugin see if it works

Offline Tyberius06

Re: 65F887AB prop help
« Reply #8 on: October 18, 2021, 08:45:11 AM »
My car plugin does nothing with your issue. Those are just props. You have missing model(s) dependency, that's why you have browboxes...
Please listen to what I am saying and act accordingly. I need the name of the LOTs where you find these brownboxes.
You may find updates about my ongoing projects into my development thread here at SimCity 4 Devotion: Tyberius Lotting Experiments
or over there on Simtropolis into the Tyberius (Heretic Projects) Lotting and Modding Experiments.
I'm also member of the STEX Custodian and working on different restoration projects on behalf of non-anymore-active custom content creators.
Current projects: WMP Restoration and SimCity Polska Restoration.
Member of the NAM Team and RTMT Team.

Offline newgirl011

Re: 65F887AB prop help
« Reply #9 on: October 18, 2021, 09:23:33 AM »
yea its still says i dont have that plugin pack heres the car thats missing

Offline newgirl011

Re: 65F887AB prop help
« Reply #10 on: October 18, 2021, 09:28:26 AM »
and im trying to tell you this happens at parking garage and sometimes home lots  ive reduped my stec cd into plugin folder but that particular car is just not getting in there ive downloaded all car mods i can find and theres more on stec but the search wont acess it and the a-z search not coming up

Offline newgirl011

Re: 65F887AB prop help
« Reply #11 on: October 18, 2021, 12:03:46 PM »
ill give you names as it happens  sorry its a pain to swich from game to give you names im not good at spelling ill try though i can defiantly show you were its doing it at

Offline newgirl011

Re: 65F887AB prop help
« Reply #12 on: October 18, 2021, 12:17:51 PM »
well i can just show you by hovering over it like this but i have colors on this building and blue lots seems to be swings missing and a lot of lots in residential is blue at times any ideal what i need would be apricated thanks  i posted 3 same photos with the tag on building for you with its details ill do same if i run into the car issue i fixed most of it so that i rarely see a missing car its just that one missing car that got me but its not as annoying now it dont show brown box

Offline newgirl011

Re: 65F887AB prop help
« Reply #13 on: October 18, 2021, 12:53:32 PM »
this one is industrial name of place in pic i also already sent you one in commercial like i said this missing car is in random places

Offline Tyberius06

Re: 65F887AB prop help
« Reply #14 on: October 18, 2021, 04:57:33 PM »
Which version of the game are you running (CD or Digital copy and which digital copy?), and when did you installed it the last time? I see multiple graphical errors, not just the brownboxes. And in fact those car props are supposed to be Maxis original ones, which means if you get brownboxes on those, the error likely to be with the original game files. Did you try to modify it? The two LOTs with the missing cars are original maxis industrial LOTs and those are using the original maxis cars, which are in the game files. They should not be missing.
What I would do is reinstalling the game again. Move/copy your plugin folder into a safe location (also Regions folder and Album folder too). If you had anything in the game's install Plugin folder (like SC4 Fix.dll), copy/move it too.
Install the game again, then move everything back. If you are using NAM (Network Addon Mod), then you need to re-apply the 4GB patch as well.
Then check if these graphical errors are still show up (also the brown boxes).
You may find updates about my ongoing projects into my development thread here at SimCity 4 Devotion: Tyberius Lotting Experiments
or over there on Simtropolis into the Tyberius (Heretic Projects) Lotting and Modding Experiments.
I'm also member of the STEX Custodian and working on different restoration projects on behalf of non-anymore-active custom content creators.
Current projects: WMP Restoration and SimCity Polska Restoration.
Member of the NAM Team and RTMT Team.

Offline newgirl011

Re: 65F887AB prop help
« Reply #15 on: October 18, 2021, 07:53:03 PM »
not sure which game it is i got game from a friend who had the cd  7 years ago i used a no cd patch i may have the iso somewhere if i do ill try reinstalling it i dont think its the game itself as ive not modified any thing i just downloaded plugins  and ones that redid the games default textures which possibly could be the issue so if thats what it is which files do i need for it to work correctly on dependisee game file verson is 1.1640 is this rush hour? if not then that may been reason i have issues but i thought nam required rushhour and ive patched it i may have not did that as for the no cd i know were to get that patch ive used it when i bought it 9 years ago

Offline newgirl011

Re: 65F887AB prop help
« Reply #16 on: October 18, 2021, 09:13:20 PM »
i may be wrong on game verson ive found were to tell ive reinstalled as you sugested my internet is sluggish so im getting the files i needed now to update it i did had a iso of the game its my friends as mine was rush hour but im missing disk two so i cannot install it the file verson i posted is the verson of the no cd app so i just need to match my update to it i pray this fixes it also the game was never installed on this hd my old one died and i just played the game off of my game hd so now its installed
ive fixed the video card rule to list my gpu and to find it applied the 4 gb patch to the no cd patch ill also apply it to the original app too after updated and patched

Offline newgirl011

Re: 65F887AB prop help
« Reply #17 on: October 18, 2021, 10:00:02 PM »
new game same issue had to use my old sim city 1 file nam would not install i forgot what i dd to install it but its installed on simcity 1 so its odd if that file controls the missing plugin i think that plug in pack 1710786475 error is the only remedy ive converted the hex hopeing you could point me to the file its 65F887AB  it dose not appear till i play a while in a new game it will not appears after i restart game till the car appears then its an stuck issue old game was 610 this one is  640 i used an older nam i guess thats why it installed on 610 ay be reason for colors messed up but i think thats fixed ive backed up the new sims1 file ill try to install nam on it later btw dose it have to be in the c drive by chance? may been how i installed he last if its a set directory installer
« Last Edit: October 18, 2021, 10:12:47 PM by newgirl011 »

Offline newgirl011

Re: 65F887AB prop help
« Reply #18 on: October 20, 2021, 08:44:44 AM »
it was the colossal add on that would not install my bad i forgot what that mod did i think it allows maxis night something like that could that affect the cars? as for graphic issues the game being up to date fixed that so as for now i can play it without noticeing the flag since usually its just one in game i have sims running around that sims car may been the issue any way im only using my old sims 1 file for the add on mod