Menu

LEX File Exchange
EA Support Files
SC4 Wikipedia
Network Addon Mod
Dependencies
Chat
Welcome to SimCity 4 Devotion. Please login or sign up.

December 05, 2022, 07:07:59 PM

Login with username, password and session length

Downloads

VDK Customer Support

Started by vester, March 16, 2007, 04:02:34 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

vester

#80
Thanks for reporting this. Will take a look at it as soon as possible.


Is this when just installing one mod ? or is also when making a copy of all the mods ?



EDIT: Had a look at the installer script. Not sure why you are getting this.
Text and files matches.

Is there anyone could try to replicate this !


Found the error. Wrong texture. Will be updating the files soon.

SD40-2

Quote from: vester on April 21, 2015, 12:24:37 PM
Thanks for reporting this. Will take a look at it as soon as possible.


Is this when just installing one mod ? or is also when making a copy of all the mods ?

Sorry, I was away from my computer.

It's just when installing one mod. No extras. Haven't tried installing all of them.

I'll leave it to you if you don't need any more info.

vester

Have updated the file on the exchange.

emanuelfranco0390

#83
Hi Vester  :)

I don't know if this is the right place to point this; two questions:

1 -  Is it posible to make the CrossRail automata from VDK Train Mods Vol 06, Super Express Trains. from rail to Elevated Rail/GRL automata? if yes, How can I do that? I only know how to use Ilive Reader and change some IDs, but I don't know how to change the IDs for this case in Ilive Reader.

2 - I know how to re-skin automatas, and I have a re-skin for the CrossRail automata, is the HK MTR Airport Express Line skin. So my question is, Can I send the two new re-skined and modified DAT files to you and see if you can include them in one of your VDK automata packs?
Thanks.

vester

At first I will point you to a tutorial: Tutorials on Automata Modding

Any question goes into: Help with automata modding

Marchom

Hi
There is a problem with the 2 files
VDK Proppack 4 Textures Vol A - EMD F10 Freight Engines (v1.0)   and     VDK Proppack 4 Textures Vol B - EMD F10 Freight Engines (v. 1.0)

When i try to extract those files i get error message that exe files are corrupted.

The 2 other files (Vol C and Vol D) expand without problem.


evarburg

Hi.The installer doesn't install anything in my simcity 4 plugins file ; during the procedure, it says that the stuff will be installed in a BSC/VDK folder but there is none to be found. What am I doing wrong ?

vester

#87
Hi evarburg.

Not sure which installer you are talking about ?
If you are talking about proppack 4 Vol A, B, C and D, I guess you clicked on the copy all, you can read in the readme  "$Deal"$
that the folder that mods is going to be copy to, is:
"SimCity 4\LEX_Downloads\VDK\Proppack 4"



Marchom: Extracting the files ?
You are not running the installer ?

Could I get you to redownload the files and see if that helps ?
The files could be gone corrupt during the download.  ()what()

Have download the files and runned the installer with no problem.
Had a small problem with the installer during avast running it in sandbox mode, but after the scan the installer run as it should!

Anyone else got a problem with the files ?


BTW: Please don't write support questions in the comment section on the exchange.

praiodan

#88
Considering what Marchom said:
It seems the zip files the installers are in are somewhat strangley encoded or such, I wasn't able to extract the installer with the windows explorer in first place ("Unexpected error, could not extract blabla" error message), but when I used 7zip for extracting, it worked and then also the installers ran as supposed and installed the textures selected.

Considering what evarburg said:
I, too, was a little confused for that it's not installing into the plugins folder and had to look twice before I recognized the slightly different path  $%Grinno$% But there I found all the files.

vester

Thank you P.
I do use 7zip myself, so that is why I don't get any problem.

Will try to repack them this evening. Will let you know when its done.

vester

#90
Redone the zip files.

Please let me know if you still have any problems or not ?

Praiodan: Could I get you to try the out again.

Will add extra info to the mouse over text in the installer about the folder for the copy all option.

eggman121

Hello everyone.

I have had no problems on my end using windows explorer on a Windows 7 machine.

You can try 7zip if you need extract them but otherwise they should install Ok.

-eggman121

praiodan

Quote from: vester on May 03, 2017, 07:40:26 AMPraiodan: Could I get you to try the out again.

Works like a charm now for me.  :thumbsup:


vester

#93
Thank you both  :thumbsup:

Have reuploaded new installers with a little mouse over text added:

See the description box.

Thanks to Noah for helping me get the text right.

etg-nc2nyc

Hi! I downloaded and unzipped the zip files:
- VDK Proppack 3  GEvoEngine Basefile Installer RevA
- VDK_Proppack 3  GEvoEngine Textures Vol3E Installer

I'm on a Mac, so I ran the .exe files through File Juicer. Neither of these yielded .dat files - only inflated, html, and txt files (which are normally useless and get discarded). (See attached screenshot of an example.)

I deleted all of it, came back to SC4D and downloaded zips again... same process... no dat files.

I'm fairly new to this, so I feel like I must be making some obvious error, but I can't figure it out...
Can you help?

I know that Simmer2's Roundhouse (from Simtropolis - using these props) will render and work without these props, but I would love to have all the added realism/variety.

Thank you!
"No act of kindness, no matter how small, is ever wasted." - Aesop

mgb204

Try using 7zip, which can open NSIS installers just fine, although the folder structure inside may be a little odd. With a bit of trial and error, you should find all the .dat files pretty easily.

etg-nc2nyc

Thank you! 7zip itself isn't Mac compatible (or I've gone blind and insane), BUT it led me to Keka which is AND it worked!  http://www.kekaosx.com/en/
"No act of kindness, no matter how small, is ever wasted." - Aesop

Ryan Ghostling

Good day everyone! May I ask why I only have one coach when I installed VDK's Tram Skin? But when I delete VDK's file, it goes back again to the usual Maxi's brown train with complete coaches. However, the color sucks and it would be nice to replace it with VDK's skin.

Zeratai

Hello, first off, sorry for my English, I'm not a native speaker. Second I hope Vester is still answering this thread (but seeing it is innactive since 2017 I fear he's not) or if anybody can help, I have several doubts about his mods:

1. I downloaded VDK Trains Vol 16D GEvo Freight Engines (v1.0), and as you can see in the picture attached, there is the SE Rep (what I read this means that the ingame Steam engine, the one that looks like a circus train, will be replaced completely by the model I installed. The problem is that every now and then that Maxis default locomotive or steam engine still appears. I could ignore it, but the real problem and most annoying is that it shows like 90% of the times that a train appears. Very few times I could see the replacement I installed. Also I have the freight engine replacement which actually work very good in the game, because I haven't seen the default freight engine from maxis. I read in another post and also commented on it, and for what I know Steam locomotive cannot be fully replaced. Im not sure, hope you can help me.

2. I recently downloaded some automata replacements specifically VDK Trains Vol 19B Passenger Cars (v1.0). I installed SP Lark passenger cars, I read the ReadMe file and says there are 2 different color schemes for those cars, those files are named "A" or " B" after the "Add 1, 2 or 3" (these lasts are for showing different levels in those cars). I installed both color schems to see which one I liked the most, the problem is that I don't see any differences between those two files. I tried different combinations, e.g. I put in my Plugin folder only ADD 1 B, opened the game took a screen and then did the same with only Add 1 A. I basically did that with all files, even put some together like Add 1 A and Add 3 B but I saw no difference at all in the cars. Why I know Add 1 with Add 3 was working? because the passenger cars did show level 1 cars and level 3 cars only. I don't know if this was an error or that particular type of cars (SP Lark) was forgot to be rendered in different colors.

3. I saw in vester content from SC4Devotion that he has some proppack and textures that are not the actual replacement for the automatas, I was afraid I was not installing them so that my trains were not working properly, but I actually installed them and everything was the same. My question here, is what are those proppack and textures for? I suppose they are only that, proppacks and textures for use in various other lots, but just want to be sure they do not have to do with the actual automata replacements.

Also, the other mods present in that folder work correctly.

I want to be clear that this post is in any means a complaint of the mods that Vester did which actually add an incredible level of realism and I'm am very gratefull for what modders do, I'm only asking because maybe I'm doing something wrong that I'm not aware of. I hope someone can enlighten me :) and again sorry for my english.